Secure Manager - Partial outage
Incident Report for Secure Group
Resolved
The issue has been resolved.

Thank you for you patience!

Secure Group Team
Posted Jan 12, 2021 - 18:30 EET
Identified
We're experiencing a partial outage on our Secure Manager platform, all existing services are operational, however processing of new orders and altering of the current ones is not possible at the moment.

We have identified the issue and are working on resolving it.

Thank you for your patience!
Secure Group Support
Posted Jan 12, 2021 - 18:04 EET
This incident affected: Secure Manager.