Enrollment service - Partial Outage
Incident Report for Secure Group
Resolved
This incident has been resolved.
Posted May 18, 2020 - 21:54 EEST
Investigating
We are currently experiencing a partial outage affecting some systems at our data center in Bulgaria. This is believed to be related to power routing subsystems for this data center at this time. Our engineers are actively working with our upstream providers to restore service as quickly as possible.

Please, note that this issue is affecting our enrollment service and users might experience problems while trying to enroll.

Thank you for your patience!
Secure Group Support
Posted May 18, 2020 - 17:03 EEST
This incident affected: Network Infrastructure.